51牛股网 公式指标 通达信公式 大智慧公式 同花顺公式 飞狐公式 股票资讯 进阶学堂 炒股入门 公式使用技巧 免责声明

大智慧江恩买卖点指标股票公式

来源:指标公式网(www.51niugu.cn) | 时间:2020-11-28 11:22:21 | 作者:指标公式网
龙头战法



VarA:=BARSCOUNT(CLOSE)*3.142/180;
A2: SIN(VarA*8)*100,linethick2;
A3: COS(VarA*8)*100,linethick2;
X1: 0;
Var1:=MA(CLOSE,5);
Var2:=MA(CLOSE,10);
Var3:=MA(CLOSE,20);
Var4:=MA(CLOSE,30);
Var5:=(Var1+Var2+Var3+Var4)/4;
Var6:=(Var5-REF(Var5,5))/REF(Var5,5)*1500;
Var7:=(Var5-REF(Var5,5))/REF(Var5,5)*1500;
Var8:=EMA(Var6,8);
注意: STICKLINE(Var6>REF(Var6,1) AND Var6<0 AND Var6<Var8,Var6,0,5,0);
转强: STICKLINE(Var8>REF(Var8,1) AND Var6<0 and="" var6="">Var8,Var8,0,5,0),COLORYELLOW;
买点: STICKLINE(Var6>REF(Var6,1) AND Var6>0 AND Var8<0,Var6,Var8,10,0);
DRAWICON(FILTER(Var6>REF(Var6,1) AND Var6>0 AND Var8<0,30),-140,4);
DRAWTEXT(FILTER(Var6>REF(Var6,1) AND Var6>0 AND Var8<0,30),-40,'买点'),COLORffffff;
持股: STICKLINE(Var8>REF(Var8,1) AND Var8>0,Var6,0,5,0),COLORred;
观望: STICKLINE(Var6REF(Var8,1) AND Var6>0,Var6,Var8,10,0);
持币: STICKLINE(Var6<REF(Var6,1) AND Var6<Var8,Var6,Var8,5,1),COLORffff00;
VAR9:=TROUGHBARS(3,15,1)<10;
VAR10:=PEAKBARS(3,15,1)<10;
VAR11:=IF(VAR9=1,50,0);
VAR12:=IF(VAR10=1,50,0);
底部:= IF(VAR11=50,50,0);
头部:= IF(VAR12=50,100,0);
a:if( 底部>ref(底部,1),50,0);
aa:if(头部>ref(头部,1),50,0);
DRAWTEXT(a=50,100,'买' ),COLORred,linethick2;
DRAWTEXT(aa=50,100,'卖'),COLOR00ff00,linethick2;
注意底部:0,COLORffffff;
低位转强:0,COLORYELLOW;
坚决持股:0,COLORred;
谨慎观望:0,Color400080;
果断持币:0,COLORffff00;



本文地址:大智慧江恩买卖点指标股票公式

上一篇:同花顺江恩八线主图指标股票公式

下一篇:通达信江恩组合主图指标股票公式

版权声明:

1、本网站发布的公式文章《大智慧江恩买卖点指标股票公式》为51牛股网注册网友原创或整理,版权归原作者所有,转载请注明出处!

2、本网站公式/文章《大智慧江恩买卖点指标股票公式》均出自网络,所有提供下载的软件和资源均为软件或程序作者提供和网友推荐收集整理而来,仅供学习和研究使用。如有侵犯你的版权,本站将立即改正,同时要求用户在24小时内删除

3、本网站一直无私为全国广大股友提供指标公式、股票文章,免费分享。对于不当转载或引用本网内容而引起的民事纷争、行政处理或其他损失,本网不承担责任。