51牛股网 公式指标 通达信公式 大智慧公式 同花顺公式 飞狐公式 股票资讯 进阶学堂 炒股入门 公式使用技巧 免责声明

智慧王私募版智能买卖指标公式

来源:指标公式网(www.51niugu.cn) | 时间:2020-10-23 11:39:06 | 作者:指标公式网
龙头战法




{参数:N:1,100,12; M:1,100,26}

VARF:=100-3*SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA((CLOSE-
LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1);
VAR19:=100-3*SMA((OPEN-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA((OPEN-
LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1);
VAR20:=VARFREF(VOL,1) AND CLOSE>REF(CLOSE,1);
大资金活动:IF(VAR20 AND COUNT(VAR20,30)=1,18,0),LINETHICK1,COLORRED;
STICKLINE(VAR20 AND COUNT(VAR20,30)=1,0,15,5,0),COLORRED;
DRAWTEXT(VAR20 AND COUNT(VAR20,30)=1,15,'大资金活动'),COLORRED;
VAR1:=(CLOSE*2+HIGH+LOW)/4*10;
VAR2:=EMA(VAR1,13)-EMA(VAR1,34);
VAR3:=EMA(VAR2,5);
VAR4:=2*(VAR2-VAR3)*5.5;
{指标公式网-股票公式网站 www.51niugu.cn}
主力撤: IF(VAR4<=0,VAR4,0),COLORRED;
主力进: IF(VAR4>=0,VAR4,0),COLORGREEN;
VAR5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
VAR6:=EMA(3*VAR5-2*SMA(VAR5,18,1),5);
VAR7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
VAR8:=(INDEXC*2+INDEXH+INDEXL)/4;
VAR9:=EMA(VAR8,13)-EMA(VAR8,34);
VARA:=EMA(VAR9,3);
VARB:=(VAR9-VARA)/2;
大盘资金活动: IF(VARB>=0,VARB,0);
VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VAR10:=(HIGH+LOW+CLOSE)/3;
VAR11:=(VAR10-MA(VAR10,14))/(0.015*AVEDEV(VAR10,14));
VAR12:=(VAR10-MA(VAR10,70))/(0.015*AVEDEV(VAR10,70));
VAR13:=IF(VAR11>=150 AND VAR11<200 and="" var12="">=150 AND VAR12<200,10,0);
VAR14:=IF(VAR11<=-150 and="" var11="">-200 AND VAR12<=-150 and="" var12="">-200,-10,VAR13);
VAR15:=(CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*100;
VAR16:=100-ABS(VAR15);
VAR17:=IF(VAR16<90,VAR16,100);
VAR1A:=IF(VARE>0,VARE,0);
VAR1B:=IF(VAR12>=200 AND VAR11>=150,15,IF(VAR12<=-200 AND VAR11<=-150,-15,VAR14))+60;
VAR1C:=VAR1A>48 AND VAR1B>60 AND VAR17<100;



本文地址:智慧王私募版智能买卖指标公式

上一篇:智慧王私募版多空分析主图指标公式

下一篇:智慧王私募版趋势买卖主图指标公式

版权声明:

1、本网站发布的公式文章《智慧王私募版智能买卖指标公式》为51牛股网注册网友原创或整理,版权归原作者所有,转载请注明出处!

2、本网站公式/文章《智慧王私募版智能买卖指标公式》均出自网络,所有提供下载的软件和资源均为软件或程序作者提供和网友推荐收集整理而来,仅供学习和研究使用。如有侵犯你的版权,本站将立即改正,同时要求用户在24小时内删除

3、本网站一直无私为全国广大股友提供指标公式、股票文章,免费分享。对于不当转载或引用本网内容而引起的民事纷争、行政处理或其他损失,本网不承担责任。