51牛股网 公式指标 通达信公式 大智慧公式 同花顺公式 飞狐公式 股票资讯 进阶学堂 炒股入门 公式使用技巧 免责声明

通达信战略家主图指标

来源:指标公式网(www.51niugu.cn) | 时间:2020-10-23 11:42:48 | 作者:指标公式网
龙头战法



N:=IF(BARSCOUNT(C)>=10,10,BARSCOUNT(C));
STICKLINE(C>=MA(C,N),MA(C,N),REF(MA(C,N),1),5,0),COLORYELLOW;
STICKLINE(C<MA(C,N),MA(C,N),REF(MA(C,N),1),5,0),COLORBLUE;
DRAWTEXT(C>=MA(C,N) AND CURRBARSCOUNT=1 AND PERIOD=5,MA(C,N),' 黄色持股 (短线)'),COLORYELLOW;
DRAWTEXT(C<MA(C,N) AND CURRBARSCOUNT=1 AND PERIOD=5,MA(C,N),' 蓝色持币 (短线)'),COLORFF9933;
M:=IF(BARSCOUNT(C)>=45,45,BARSCOUNT(C));
STICKLINE(C>=MA(C,M),MA(C,M),REF(MA(C,M),1),5,0),COLORYELLOW;
STICKLINE(C<MA(C,M),MA(C,M),REF(MA(C,M),1),5,0),COLORBLUE;
DRAWTEXT(C>=MA(C,M) AND CURRBARSCOUNT=1 AND PERIOD=5,MA(C,M),' 黄色持股 (中线)'),COLORYELLOW;
DRAWTEXT(C<MA(C,M) AND CURRBARSCOUNT=1 AND PERIOD=5,MA(C,M),' 蓝色持币 (中线)'),COLORFF9933;
DRAWKLINE(H,O,L,C);
MA5:MA(C,5),COLORMAGENTA;
MA10:MA(C,N),COLORLIRED;
MA25:MA(C,25),LINETHICK2,COLORRED;
MA45:MA(C,M),COLORGREEN;
MA120:MA(C,120),COLORBROWN;



本文地址:通达信战略家主图指标

上一篇:通达信战略家蓝黄丝带主图指标

下一篇:战略家蓝黄丝带主图之抄底选股指标

版权声明:

1、本网站发布的公式文章《通达信战略家主图指标》为51牛股网注册网友原创或整理,版权归原作者所有,转载请注明出处!

2、本网站公式/文章《通达信战略家主图指标》均出自网络,所有提供下载的软件和资源均为软件或程序作者提供和网友推荐收集整理而来,仅供学习和研究使用。如有侵犯你的版权,本站将立即改正,同时要求用户在24小时内删除

3、本网站一直无私为全国广大股友提供指标公式、股票文章,免费分享。对于不当转载或引用本网内容而引起的民事纷争、行政处理或其他损失,本网不承担责任。