51牛股网 公式指标 通达信公式 大智慧公式 同花顺公式 飞狐公式 股票资讯 进阶学堂 炒股入门 公式使用技巧 免责声明

大智慧优化后的宝华主图公式指标

来源:指标公式网(www.51niugu.cn) | 时间:2020-10-23 11:44:28 | 作者:指标公式网
龙头战法



{参数: n: 25  1  999 n2: 3  1  100    n3: 5  1 150  m1: 6  1  999 m2: 6  1  999 }
{指标公式网-专业指标公式网站 www.51niugu.cn}
UPPER:(1+M1/100)*MA(CLOSE,N),COLORGREEN,pointdot, linethick2;
LOWER:(1-M2/100)*MA(CLOSE,N),COLORGREEN,pointdot, linethick2;
ma5:ema(c,5),colorwhite;
工作线:ema(c,14),colorf00ff0,linethick2;
二号线:ema(c,25),color00ff00,linethick2;
九号线:eMA(CLOSE,99),linethick1;
MA120:eMA(CLOSE,120),linethick1;
生命线:eMA(CLOSE,250),colorred,linethick2;
DIFF:=( EMA(CLOSE,7) - EMA(CLOSE,19));
DEA:=EMA(DIFF,9);
MACD:=0.90*(DIFF-DEA);
tj:=(diff>=dea);
tj1:=(diff>=0);
stickline(tj,h,l,0.3,0),COLORyellow;
stickline(tj,o,c,3,0),COLORyellow;
stickline(tj1 and tj,h,l,0.3,0),colorf00ff0;
stickline(tj1 and tj,o,c,3,1),colorf00ff0;
stickline(diff<dea,h,l,0.3,0),colorf0f000;
stickline(diff<dea,o,c,3,0),colorf0f000;
J:=(CLOSE+HIGH+LOW)/3;
A:=EMA(J,10);
B:=REF(A,1);    
Var3:=LLV(HIGH,240);
Var4:=100*(CLOSE-Var3)/Var3;
Var5:=(CLOSE-LLV(LOW,528))/(HHV(HIGH,528)-LLV(LOW,528))*100;
Var6:=(CLOSE-LLV(CLOSE,530))/(HHV(CLOSE,530)-LLV(CLOSE,530))*100;
Var7:=0;
Var8:=MA(HHV(CLOSE-REF(CLOSE,1),0),34)/MA(ABS(CLOSE-REF(CLOSE,1)),7)*100;
Var9:=MA(HHV(CLOSE-REF(CLOSE,1),0),13)/MA(ABS(CLOSE-REF(CLOSE,1)),13)*100;
VarA:=BARSCOUNT(CLOSE);
VarB:=Var8<20 AND Var9<23 and="" vara="">35;
VarC:=VarB AND COUNT(VarB,1)=1;
VarD:=EMA(CLOSE,21)-EMA(CLOSE,8);
VarE:=EMA(VarD,5);
VarF:=TROUGH(3,6,1)<4 AND CROSS(VarD,VarE);
Var10:=IF(TROUGH(3,16,1)=0 AND HIGH>LOW+0.04,4,0);
Var11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
Var12:=ZIG(3,6)=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);
Var13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);
Var14:=ZIG(3,22)=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);
Var15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);
Var16:=ZIG(3,51)=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);
Var17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);
Var18:=ZIG(3,72)=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);
Var19:=EMA(CLOSE,2)-EMA(CLOSE,150);
Var1A:=EMA(Var19,100);
Var1B:=2*(Var19-Var1A);
Var1C:=POW(Var1B,3)*0.1+POW(Var1B,1);
Var1D:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
Var1E:=EMA(Var1D*0.97,3);
Var1F:=(HIGH+LOW+CLOSE)/3;
Var20:=(Var1F-MA(Var1F,14))/(0.015*AVEDEV(Var1F,14));
Var21:=CROSS(Var1E,LOW);
买点1:=Var10;
买点2:=(Var11+Var13+Var15+Var17);
卖点1:=(Var12+Var14+Var16+Var18){,linethick2};
Var22:=买点1 AND VarF AND VarC AND Var21 AND Var4<0 AND Var5=0 AND Var6=0 AND Var20<(-110);
VAR1:=MA(CLOSE,5);
VAR2:=MA(CLOSE,14);
VAR31:=MA(CLOSE,25);
VARB1:=SUM(CLOSE*VOL*100,28)/SUM(VOL*100,28);
VARC1:=INTPART(VARB1*100)/100;
VARD1:=EMA(CLOSE,5)-EMA(CLOSE,10);
VARE1:=EMA(VARD1,9);
VAR131:=REF(VARE1,1);
VAR141:=VARE1;
VAR151:=VAR141-VAR131;
VAR161:=REF(VARD1,1);
VAR171:=VARD1;
VAR181:=VAR171-VAR161;
VAR191:=OPEN;
VAR1A1:=CLOSE;
买点3:=IF(VAR19<=VAR1 AND VAR191<=VAR2 AND VAR191<=var31 and="" var1a1="">=VAR1 AND VAR1A1>=VARC1 AND VAR151>0 AND VAR181>0,0.5,0);
DRAWICON(买点3>0,L-0.01,1);
DRAWTEXT(买点1>0,L-0.01,'起☆'),color0000ff;
DRAWTEXT(买点2>0,L-0.01,'起★'),color0000ff;
DRAWTEXT(卖点1>0,H+0.1,'卖▲'),color00ff00;



本文地址:大智慧优化后的宝华主图公式指标

上一篇:通达信殷保华工作生命线指标

下一篇:同花顺殷保华操盘线公式指标

版权声明:

1、本网站发布的公式文章《大智慧优化后的宝华主图公式指标》为51牛股网注册网友原创或整理,版权归原作者所有,转载请注明出处!

2、本网站公式/文章《大智慧优化后的宝华主图公式指标》均出自网络,所有提供下载的软件和资源均为软件或程序作者提供和网友推荐收集整理而来,仅供学习和研究使用。如有侵犯你的版权,本站将立即改正,同时要求用户在24小时内删除

3、本网站一直无私为全国广大股友提供指标公式、股票文章,免费分享。对于不当转载或引用本网内容而引起的民事纷争、行政处理或其他损失,本网不承担责任。