51牛股网 公式指标 通达信公式 大智慧公式 同花顺公式 飞狐公式 股票资讯 进阶学堂 炒股入门 公式使用技巧 免责声明

同花顺宝华密码主图指标

来源:指标公式网(www.51niugu.cn) | 时间:2020-10-23 11:44:35 | 作者:宝华密码
龙头战法



一号线:EMA(CLOSE,144);
工作线:EMA(CLOSE,14),colorred;
二号线:EMA(CLOSE,25);
三号线:EMA(CLOSE,318);
生命线:EMA(CLOSE,453),colorred,linethick2;
五号线:EMA(CLOSE,550);
六号线:EMA(CLOSE,610);
七号线:EMA(CLOSE,730);
八号线:EMA(CLOSE,888);
九号线:EMA(CLOSE,99),colorgreen;
DIFF:=( EMA(CLOSE,7) - EMA(CLOSE,19));
DEA:=EMA(DIFF,9);
MACD:=0.90*(DIFF-DEA);
tj:=(diff>=dea);
tj1:=(diff>=0);
STICKLINE(tj,H,L,0.5,0),coloryellow;
STICKLINE(tj,O,C,4,0),coloryellow;
STICKLINE(tj1 AND tj,H,L,0.5,0),colorf00ff0;
STICKLINE(tj1 AND tj,O,C,4,1),colorf00ff0;
STICKLINE(diff<dea,H,L,0.5,0),colorf0f000;
STICKLINE(diff<dea,O,C,4,0),colorf0f000;
Var1:=(CLOSE*2+HIGH+LOW)/4;
SK:= EMA(Var1,13)-EMA(Var1,73);
SD:= EMA(SK,2);
DRAWTEXT((CROSS(sk,sd) AND sk<-0.04 and="">=0.03) OR (CROSS(sk,sd) AND sk<=-0.14 )
OR (CROSS(sk,sd) AND sk<=0.05 and="">2 OR C/REF(C,1)>0.035)) ,L*0.99,'短线'),colorgreen;
STICKLINE((CROSS(sk,sd) AND sk<-0.04 and="">=0.03) OR (CROSS(sk,sd) AND sk<=-0.14 )
OR (CROSS(sk,sd) AND sk<=0.05 and="">2 OR C/REF(C,1)>0.035)),H,L,0.5,0),colorred;
STICKLINE((CROSS(sk,sd) AND sk<-0.04 and="">=0.03) OR (CROSS(sk,sd) AND sk<=-0.14 )
OR (CROSS(sk,sd) AND sk<=0.05 and="">2 OR C/REF(C,1)>0.035)),O,C,10,1),linethick3,colorred;



本文地址:同花顺宝华密码主图指标

上一篇:把殷保华的公式改为通达信

下一篇:没有了

版权声明:

1、本网站发布的公式文章《同花顺宝华密码主图指标》为51牛股网注册网友原创或整理,版权归原作者所有,转载请注明出处!

2、本网站公式/文章《同花顺宝华密码主图指标》均出自网络,所有提供下载的软件和资源均为软件或程序作者提供和网友推荐收集整理而来,仅供学习和研究使用。如有侵犯你的版权,本站将立即改正,同时要求用户在24小时内删除

3、本网站一直无私为全国广大股友提供指标公式、股票文章,免费分享。对于不当转载或引用本网内容而引起的民事纷争、行政处理或其他损失,本网不承担责任。