51牛股网 公式指标 通达信公式 大智慧公式 同花顺公式 飞狐公式 股票资讯 进阶学堂 炒股入门 公式使用技巧 免责声明

通达信涨停先锋Ⅲ短顶主图指标公式

来源:指标公式网(www.51niugu.cn) | 时间:2020-10-23 11:47:16 | 作者:指标公式网
龙头战法



MA5:MA(CLOSE,5),LINETHICK1,COLORFFFFFF;
MA10:MA(CLOSE,10),LINETHICK1,COLOR00FFFF;
MA30:MA(CLOSE,30),LINETHICK1,COLORFF00FF;
MA60:MA(CLOSE,60),LINETHICK1,COLOR0000FF;
MA120:MA(CLOSE,120),LINETHICK1,COLORFFFF00;
DRAWTEXT(CROSS(EMA(CLOSE,2),EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),(LOW*0.99),'Ψ'),LINETHICK3,COLORF00FF0;
DRAWTEXT(CROSS(EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42),EMA(CLOSE,2)),(HIGH* 1.01),'◎'),LINETHICK3,COLORFFFFFF;
多空:=(MA(LOW,6)+MA(LOW,13)+MA(LOW,26))/3;
{STICKLINE(CLOSE<多空,OPEN,CLOSE,1,0),COLORBLUE;
STICKLINE(CLOSE>=多空 AND CLOSE>=MA(CLOSE,3),OPEN,CLOSE,1,0),COLORYELLOW;}
VAR22:=(100 - ((90 * (HHV(HIGH,30) - CLOSE)) / (HHV(HIGH,30) - LLV(LOW,30))));
VAR33:=(100 - ((90 * (HHV(HIGH,120) - CLOSE)) / (HHV(HIGH,120) - LLV(LOW,120))));
VAR11:=(100 - ((90 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))));
短顶预警:=CROSS(VAR11,95);
短底预报:=CROSS(15,VAR11);
TJ1:=短底预报;
TJ2:=REF(TJ1,1) AND CLOSE>MA(CLOSE,3);
TJ4:=VAR11>15 AND REF(CLOSE,1)MA(CLOSE,3) AND CLOSE<MA(CLOSE,13);
TJ5:=短顶预警;
相对高位:=IF(HIGH=HHV(HIGH,5),HIGH=HHV(HIGH,5),CLOSE=HHV(CLOSE,5));
相对低位:=IF(LOW=LLV(LOW,5),LOW=LLV(LOW,5),CLOSE=LLV(CLOSE,5));
TJ6:=(REF(相对低位,1) OR REF(相对低位,2));
TJ7:=(REF(相对高位,1) OR REF(相对高位,2));
DRAWTEXT(TJ6 AND REF(CLOSE,1)MA(CLOSE,3) AND CLOSE>=多空,LOW-0.4,'全仓买入'),COLORRED;
DRAWTEXT(TJ7 AND REF(CLOSE,1)>REF(MA(CLOSE,3),1) AND CLOSE=多空 AND CLOSE<OPEN,HIGH+0.4,'减仓2/3'),COLORGREEN;
DRAWTEXT(TJ1,LOW-0.6,'准备'),COLORYELLOW;
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
MACD1:=CROSS(DIFF,DEA) AND COUNT(MACD>0,1)=1;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,9,1);
D:=SMA(K,9,1);
J:=3*K-2*D;
KDJ1:=CROSS(K,D) AND CROSS(J,D);
均线:=CROSS(MA(C,5),MA(C,10));
量线:=CROSS(MA(V,5),MA(V,10));
SCC:=MACD1 AND KDJ1 AND 均线 AND 量线;
SC1:=MACD1 AND KDJ1;
SC2:=均线 AND 量线;
SC3:=均线 AND MACD1;
SC4:=量线 AND KDJ1;
SC5:=均线 AND KDJ1;
SC6:=MACD1 AND 量线;
DRAWICON(SC1 OR SC2 OR SC3 OR SC4 OR SC5 OR SC6,L-0.20,9);{两个以上指标同时金叉显示9号图标}
DRAWICON(SCC,L-0.20,1);{四个指标同时金叉显示3号图标,便于区别};



本文地址:通达信涨停先锋Ⅲ短顶主图指标公式

上一篇:暂无

下一篇:通达信涨停先锋Ⅲ操盘线主图指标

版权声明:

1、本网站发布的公式文章《通达信涨停先锋Ⅲ短顶主图指标公式》为51牛股网注册网友原创或整理,版权归原作者所有,转载请注明出处!

2、本网站公式/文章《通达信涨停先锋Ⅲ短顶主图指标公式》均出自网络,所有提供下载的软件和资源均为软件或程序作者提供和网友推荐收集整理而来,仅供学习和研究使用。如有侵犯你的版权,本站将立即改正,同时要求用户在24小时内删除

3、本网站一直无私为全国广大股友提供指标公式、股票文章,免费分享。对于不当转载或引用本网内容而引起的民事纷争、行政处理或其他损失,本网不承担责任。